top of page

Brand Name: PSP Adioware

Model Number: PSP ConsoleQ

Descriptions:

PSP ConsoleQ captures the sound character and functionality of various classic British console equalizers including flexible AMEK eqs. Although it takes inspiration from these analog classics we added several features such as an adjustable high pass filter, steepness (resonance) control for the shelving filters, and three nominal Q values for midrange filters. In addition to its other many musical features we designed PSP ConsoleQ’s midrange bell type filters so that they have gain following Q factors. By this, we mean that the Q factor of these filters gradually increases along with increases in boost or attenuation. The ConsoleQ is specially designed for deep track tweaking to get the desired sound for a track, or just to get great track separation in the mix.

Features:

  • 4-band, British console-style semi-parametric equalizer
  • Low-shelf filter and high-shelf filter include resonance controls for extra flexibility
  • Midrange filters feature 3 nominal Q values for added precision
  • Highpass filter removes unwanted low-frequency mud
  • British-flavored saturation module simulates Class A circuitry and output transformer coloration
  • Built-in upsampling and 64-bit, double-precision, floating-point processing ensure top-shelf sound

Note:

Delivered by download code within minutes. 

Software Is Not Returnable - software cannot be returned once registered.

 

PSP Audioware PSP ConsoleQ British Console EQ Plug-In download

Según las reseñas, la calificación es de 0.0 de 5 estrellas
SKU: 11-31429
$69.00Precio

PC

VST

  • Windows x32 or x64 (XP Service Pack 2, Vista or 7)
  • VST 2.4 compatible application

RTAS

  • Windows x32 or x64 (XP Service Pack 2, Vista or 7)
  • ProTools LE 8.0.0 or ProTools TDM 8.0.0 (or later)

AAX

  • Windows x32 or x64 (XP Service Pack 2, Vista or 7)
  • Pro Tools 10 or Pro Tools 11 (or later)

 

Mac (intel)

AudioUnit

  • Mac OSX 10.5 or later
  • 32 or 64-bit host application capable of running AudioUnit plug-ins with Cocoa view

VST

  • Mac OSX 10.5 or later
  • 32 or 64-bit VST 2.4 compatible host application

RTAS

  • Mac OSX 10.5 or later
  • ProTools LE 8.0.0 or ProTools TDM 8.0.0 (or later)

AAX

  • Mac OSX 10.8 or later
  • Pro Tools 11 or later

*If you are using an older operating system please contact us to get access to previous versions of the product compatible with earlier systems.

bottom of page